[UFO Chicago] "File Size Limit Exceded"

Ian Bicking ianb@colorstudy.com
29 Jan 2002 09:11:57 -0600

On Tue, 2002-01-29 at 03:01, Jordan Bettis wrote:
> On Mon, Jan 28, 2002 at 11:57:16PM -0600, Ian Bicking wrote:
> > I'm getting this weird error message.  I'm trying to get this CD image
> > from someone else, and after going through all sorts of problems, I
> > tried to copy the file from one place to another.  We've gotten about
> > 384mb downloaded so far.  When I try to copy it, it copies about 100mb
> > and then gives me an error "File size limit exceeded".  Same if I try to
> > cat it from one place to another.  I have room on the disk, and tried
> > copying it to different filesystems.  I tried appending to the file
> > where it sat, and got the same error message.
> Try ulimit -a. Make sure file size (blocks) is 'unlimited'. If it's not,
> try 'ulimit -f unlimited'.

Okee dokee, that's the problem.  How can I change that for everyone?  I
can only change the file size limit when I'm root, but that change only
seems to apply to root when I do so.  Sadly (oddly), I can find no man
page for the command.